HTML5 Boilerplate da IE7/8 kutilmagan ob'ektni xato

I am using HTML5 Boilerplate on a project. Unfortunately I am getting these SCRIPT438 errors in IE 7/8 which prevents my jQuery from running. The dev site is here http://clintongreen.com/clients/researchreview/index.html

**ERRORS**
SCRIPT438: Object doesn't support property or method 'hoverIntent' 
plugins.js, line 47 character 5
SCRIPT438: Object doesn't support property or method 'accordionza' 
script.js, line 31 character 2
SCRIPT438: Object doesn't support property or method 'nivoSlider' 
script.js, line 3 character 5

Agar iloji bo'lsa, yordam bering, bu meni chalg'itadi, rahmat

1
jquery to'qnashuvini sinab ko'rdingizmi?
qo'shib qo'ydi muallif Val, manba
Salom, achinadigan savol uchun uzr so'rayman, lekin sizda no-conflict scriptini qo'shish kerak bo'lgan har qanday fikr bor. Boilerplate barcha skriptlaringizni bir sahifada bor, shuning uchun men uni sahifaning yuqori qismiga qo'shishga urinib ko'rdim, lekin men aniqlanmagan xatolar uchun ziddiyat yo'q. Rahmat
qo'shib qo'ydi muallif Clinton Green, manba
SCRIPT438: Ob'ektni "nivoSlider" script.js satrini yoki satrini qo'llab-quvvatlamaydi. SCRIPT438: Ob'ektni qo'llab-quvvatlamaydi. 3 belgilar 5, lekin men hali ham noqonuniy ish bilan ishlashga qodir emas :(
qo'shib qo'ydi muallif Clinton Green, manba
OK, bu to'g'ri qarorga kelgandi, xolos siz IE, la'natsiz
qo'shib qo'ydi muallif Clinton Green, manba

1 javoblar

SCRIPT438 ushbu takrorlanuvchi muammo bo'lgan har bir kishi uchun: Ob'ektni IE ning eski versiyalarida "BlahBlahBlah" xususiyatini yoki uslubini qo'llab-quvvatlamaydi, ammo har bir narsa zamonaviy brauzerlarda yaxshi ishlaydi.

Bu yerda muammo, zamonaviy brauzerlarning ssenariyangizni bir butun sifatida o'qiyotgan kabi ko'rinadigan ketma-ketlik tartibiga to'g'ri keldi va bundan keyin nima qilish kerakligini tushunib etgach, eski brauzerlar bu qatorni chiziq bilan o'qiyapti.

Shunday qilib, barcha plaginlarim uchun bir JS sahifasi bor edi va pastda jQuery UI qo'shildim, lekin yuqorida qo'shgan boshqa plaginlarning ayrimlari jQuery UI ga asoslangan edi, shuning uchun xato berdi. Hamma narsani to'g'ri tartibga o'zgartirganimdan so'ng, barchasi yaxshi ishladi. Shayxlar

2
qo'shib qo'ydi